Follow

Is my device compatible?

In order to download the Over the Shoulder app, participant's mobile devices should have the following requirements:

iPhone or iPad that can run iOS 7.0 or higher
Android smartphone that can run Android 4.0 of higher

The device must have at least 500MB of free memory to store the collected data.

At this time, the OTS app is NOT compatible with most tablets. If you are having trouble logging in using a tablet, we highly recommend using another device.

This is the December 2014 list of Android and Apple smartphones that are compatible with the Over the Shoulder app. We add new devices all the time, so if you’re not sure of your device’s compatibility, please check with us by sending an email to admin@overtheshoulder.com.

If your smartphone has been ‘jailbroken’ or ‘rooted’ you may also have difficulty running the Over the Shoulder app.
 

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk